"Your device isn't compatible with this version" (Android)

ISSUE: The Google Play store displays a message "Your device isn't compatible with this version", therefore I cannot update this app.

 

SOLUTION: This is a problem with Google Play that happens from time to time. Please ask the user to uninstall FlyQ Pocket app.

Go to Settings -> Application Manager -> Google Play Store ->

Hit Clear Data.

Hit Clear cache.

Hit Force stop.

 After that start Google Play, search for the app and install it.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk