Windows 8, 8.1, 10 Requirements for Voyager

Running Voyager on Window 8 or 8.1 requires .Net 3.5. Most system ship with .Net 3.5 enable by default. If you try to run Voyager and you get a message about .Net is required, you will need to enable version 3.5 on the system.

Here's how:

See "Enable the .NET Framework 3.5 yourself through Control Panel" section. This option requires an Internet connection.

http://msdn.microsoft.com/en-us/library/hh506443%28v=vs.110%29.aspx

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk